Google แบนบางเบราว์เซอร์ของลีนุกซ์

ทาง Google ได้แบนบางเบราว์เซอร์ของลีนุกซ์แล้ว สาเหตุที่แบนก็เพราะว่า เบราว์เซอร์เหล่านั้นไม่ปลอดภัย

เบราว์เซอร์ที่ถูกแบนจาก Google ได้แก่ Konqueror, Falkon, และ Qutebrowser

สำหรับการแบนในครั้งนี้ไม่มีใครรู็ว่าเริ่มต้นเมื่อไหร่ แต่เมื่อไม่นานมานี้มีผู้ใช้งานเบราว์เซอร์เหล่านี้ถูกแบนจึงรายงานปัญหาที่พบนี้ไปยัง Reddit

เพื่อพิสูจน์ว่า เหตุการณ์นี้เกิดขึ้นจริงทาง Bleeping Computer จึงได้ทำการทดสอบ ผลปรากฎว่า ไม่สามารถใช้เบราว์เซอร์เหล่านี้ล็อกอินเข้า Google ได้เลย แม้จะเปลี่ยนไปใช้งานคอมพิวเตอร์เครื่องอื่นแล้วก็ตาม
จากการพยายามล็อกอินเข้าทาง Google ได้แจ้งเตือนว่า “This browser or app may not be secure.” และให้ลองล็อกอินโดยใช้เบราว์เซอร์อื่นแทน

เมื่อกดที่ “Learn more” ซึ่งจะเข้าสู่หน้า Support ของ Google โดยมีข้อความอธิบายถึงสาเหตุที่ถูกบล็อก ดังนี้

  • ไม่รองรับ JavaScript หรือปิดการใช้ JavaScript อยู่
  • มีการใช้ Extensions ที่ไม่รองรับหรือไม่ปลอดภัย
  • มีการใช้ Automation Testing Frameworks
  • มีการฝังแอพพลิเคชั่นอื่นอยู่

แต่ก็มีรายงานว่า ผู้ใช้บางคนยังสามารถล็อกอินเข้า Google ได้โดยใช้ Falkon

ที่มา Bleeping Computer