พบช่องโหว่ cross-site scripting บน Wordpress Plugin : Download-plugins-dashboard

เราได้รับรายงานแจ้งเตือนช่องโหว่ด้านความปลอดภัยของ Download-plugins-dashboard plugin ช่องโหว่นี้เกิดจากการตรวจสอบความถูกต้องของอินพุตที่ผู้ใช้ Hacker จะใช้ประโยชน์จากช่องโหว่นี้ทำการแทรกสคริปต์ที่เป็นอันตรายลงในหน้าเว็บ เมื่อมีการเปิดดูหน้าเว็บ Hacker จะใช้ช่องโหว่นี้ขโมยค่า Cookie สำหรับใช้ Authentication ได้

หมายเลขช่องโหว่:
CVE-2019-17239

ช่องโหว่ที่ตรวจพบ :
Cross-Site Scripting

ผลิตภัณฑ์ที่เกี่ยวข้อง :
WordPress Download Plugins and Themes from Dashboard Plugin for WordPress 1.5.0

วิธีการแก้ไข:
แนะนำให้อัพเดท Download Plugins and Themes from Dashboard Plugin ให้เป็นเวอร์ชั่นล่าสุดคือตั้งแต่ 1.6.0 ขึ้นไป