พบช่องโหว่ cross-site scripting บน Wordpress Plugin : Support Plus Responsive Ticket System

เราได้รับรายงานแจ้งเตือนช่องโหว่ด้านความปลอดภัยของ Support Plus Responsive Ticket System plugin ช่องโหว่นี้เกิดจากการตรวจสอบความถูกต้องของอินพุตที่ผู้ใช้ Hacker จะใช้ประโยชน์จากช่องโหว่นี้ทำการแทรกสคริปต์ที่เป็นอันตรายลงในหน้าเว็บ เมื่อมีการเปิดดูหน้าเว็บ Hacker จะใช้ช่องโหว่นี้ขโมยค่า Cookie สำหรับใช้ Authentication ได้

หมายเลขช่องโหว่:
CVE-2019-15331

ช่องโหว่ที่ตรวจพบ :
Cross-Site Scripting

ผลิตภัณฑ์ที่เกี่ยวข้อง :
WordPress Support Plus Responsive Ticket System plugin for WordPress 9.1.1

วิธีการแก้ไข:
แนะนำให้อัพเดท Support Plus Responsive Ticket System ให้เป็นเวอร์ชั่นล่าสุดคือตั้งแต่ 9.1.2 ขึ้นไป