WordPress แก้ไขปัญหาช่องโหว่ XSS แล้ว แนะนำผู้ใช้อัพเดทด่วน

สำหรับผู้ใช้ WordPress ในตอนนี้ทาง WordPress ได้ออกแพทช์อัพเดทคือ WordPress 5.1.1 เพื่อแก้ไขปัญหาช่องโหว่ XSS ซึ่งเป็นปัญหาที่ช่วยให้แฮกเกอร์สามารถทำการโจมตีแบบ cross-site scripting (XSS) ได้ ทำให้แฮกเกอร์สามารถเข้าควบคุมเว็บไซต์ได้

ในตอนนี้ Peter Wilson ผู้สนับสนุนหลักของ WordPress คาดว่ามีผู้ใช้ประมาณ 20,000 รายที่โดนการโจมตีนี้แล้ว ซึ่งทาง Gary Pendergast ผู้สนับสนุนหลักของ WordPress อีกท่าน ได้ออกมาชี้แจ้งว่าในบรรดาผู้ที่โดนโจมตี 20,000 รายนั้น มี 4,000 รายที่ยังใช้ WordPress 5.0 อยู่

ดังนั้น เพื่อเป็นการป้องกัน แนะนำให้ผู้ใช้ควรทำการอัพเดท เพื่อป้องกันการโจมตี

ที่มา: Bleeping Computer