พบช่องโหว่ในปลั๊กอิน Sassy Social Share Plugin ส่งผลให้เว็บไซต์ถูกยึดได้

sassay-social-share

มีการพบช่องโหว่ในปลั๊กอิน Sassy Social Share Plugin สำหรับ WordPress โดยช่องโหว่นี้จะช่วยให้แฮกเกอร์อัปเดตการตั้งค่าของปลั๊กอิน และแทรก PHP Objects ที่เป็นอันตรายลงบนเว็บไซต์ จากนั้นแฮกเกอร์จะสั่งรันโค้ดจากระยะไกล ส่งผลให้แฮกเกอร์เข้ายึดเว็บไซต์นั้นได้

 

หมายเลขช่องโหว่นี้คือ CVE-2021-39321 มีระดับความรุนแรง 6.3 (ระดับปานกลาง) ซึ่งจะส่งผลกระทบกับปลั๊กอินนี้เวอร์ชั่น 3.3.23


ดังนั้น เพื่อเป็นการป้องกันการโจมตี แนะนำให้ทำการอัปเดตปลั๊กอินให้เป็นเวอร์ชันล่าสุด คือเวอร์ชัน 3.3.25

ที่มา: Wordfence