ใครที่ใช้ IE11 จะไม่สามารถใช้งาน WordPress ได้แล้วนะรู้ยัง

ตามที่ทาง Microsoft ได้ออกมาประกาศว่า จะไม่สนับสนุนการใช้งาน IE11 (Internet Explorer 11) ทางฝั่ง WordPress ก็ออกมาแจ้งว่า WordPress เวอร์ชัน 5.8 ที่จะออกในเดือนกรกฎาคมนี้จะไม่สามารถใช้งานบน IE11 ได้ และแนะนำให้ไปใช้เบราว์เซอร์อื่นแทนอย่าง Chrome, Firefox, Safari, หรือ Microsoft Edge

หากใครยังใช้ IE11 อยู่ อาจส่งผลให้ธีมหรือปลั๊กอินไม่แสดงผล หรืออาจเกิดบั๊กได้

ดังนั้น เพื่อเป็นการป้องกันเว็บไม่แสดงผลหรือเกิด Error แนะนำให้ทำการเปลี่ยนไปใช้เบราว์เซอร์ที่เป็นเวอร์ชั่นใหม่กว่า หรือเบราว์เซอร์อื่นแทน

ที่มา: WordPress.org