พบ 5 ช่องโหว่ในปลั๊กอิน Contacrt Form 7 สำหรับ WordPress 

เมื่อประมาณวันที่ 11 เดือนกุมภาพันธ์ที่ผ่านมา ทางทีม Threat Intelligence ของ Wordfence ได้เปิดเผย 5 ช่องโหว่ที่พบในปลั๊กอิน Contact Form 7

ช่องโหว่เหล่านี้จะช่วยให้แฮกเกอร์สามารถสร้างฟังก์ชั่นที่เป็นอันตรายลงบนเว็บไซต์ได้, ติดตั้งปลั๊กอินที่เป็นอันตรายลงเว็บไซต์ได้, ทำการฉีด PHP Object ที่เป็นอันตรายและทำการลบโพสบนเว็บไซต์

ซึ่งทางทีม Wordfence ก็ได้แจ้งเตือนไปยังผู้พัฒนาปลั๊กอินนี้เรียบร้อยแล้ว และได้ออกแพตช์อัปเดตในวันที่ 13 กุมภาพพันธ์

ดังนั้น เพื่อเป็นการป้องกันการโจมตีแนะนำให้ทำการอัปเดตเป็นเวอร์ชั่นล่าสุด คือเวอร์ชั่น 2.3.5

สำหรับรายละเอียดของแต่ละช่องโหว่สามารถเข้าไปดูกันได้ที่ Severe Vulnerabilities Patched in Redirection for Contact Form 7 Plugin

ที่มา: Wordfence