พบช่องโหว่ cross-site scripting บน Wordpress Plugin : amtyThumb posts

เราได้รับรายงานแจ้งเตือนช่องโหว่ด้านความปลอดภัยของ amtyThumb posts plugin ช่องโหว่นี้เกิดจากการตรวจสอบความถูกต้องของอินพุตที่ผู้ใช้ให้ข้อมูลไม่ถูกต้องโดย Script ที่ชื่อว่า amtyThumbPostsAdminPg.php Hacker จะใช้ช่องโหว่นี้เพื่อแทรกสคริปต์ที่เป็นอันตรายลงในเว็บเพจซึ่งจะถูกเรียกใช้ในเว็บ และเมื่อมีการเรียกดูหน้าเว็บ Hacker จะใช้ช่องโหว่นี้ขโมยค่า Cookie สำหรับใช้ Authentication ได้

ช่องโหว่ที่ตรวจพบ :
Cross-Site Scripting

ผลิตภัณฑ์ที่เกี่ยวข้อง :
WordPress amtyThumb posts plugin for WordPress 8.1.3

แนวทางแก้ไข :
ไม่มีพบแนวทางการแก้ไข ตรวจสอบเมื่อวันที่ 18/11/2017