VLC Media Player ออกแพตช์อุดช่องโหว่แล้ว

หลังจากที่มีผู้พบช่องโหว่ที่ช่วยให้แฮกเกอร์สามารถรันคำสั่งจากระยะไกลได้บน VLC Media Player ในตอนนี้เพตช์แก้ไขออกมาแล้วนะคะ ใครที่ใช้อยู่ แล้วยังไม่ได้อัปเดต รีบอัปเดตเลย

เวอร์ชั่นอัปเดตล่าสุดในตอนนี้คือ VLC Media Player 3.0.12 ซึ่งใช้ได้ทั้งบน Windows, Mac และ Linux

ถึงแม้ว่าทาง VideoLan จะออกมาบอกว่า ยังไม่พบการนำช่องโหว่นี้ไปใช้ประโยชน์ ถึงกระนั้นก็อย่าชะล่าใจนะคะ อัปเดตเป็นเวอร์ชั่นล่าสุดเลยจะดีกว่า เพื่อป้องกันการโจมตี

ที่มา: Bleeping Computer