แพตช์ใหม่ Magento ออกมาแล้ว แนะนำอัปเดตด่วน!

จากปัญหาช่องโหว่ CVE-2020-3716, CVE-2020-3718 และ CVE-2020-3719 ที่ช่วยให้แฮกเกอร์สามารถขโมยข้อมูลผู้ใช้ได้

ช่องโหว่นี้มีผลกระทบกับ Magento Commerce เวอร์ชั่น 2.3.3, และตั้งแต่เวอร์ชั่น 2.2.10 ลงไป, Open Source เวอร์ชั่น 2.33, และตั้งแต่เวอร์ชั่น 2.2.10 ลงไป Enterprise Edition ตั้งแต่เวอร์ชั่น 1.14.4.3 ลงไป และ Community Edition เวอร์ชั่น 1.9.4.3 ลงไป

ในตอนนี้ทาง Magento ได้ออกเวอร์ชั่น 2.3.4 เพื่ออุดช่องโหว่เหล่านี้แล้ว ดังนั้นผู้ใช้ควรทำการอัปเดตด่วน เพื่อเป็นการป้องกันการโจมตี

ดังที่เรารู้ๆ กันดีว่า เหล่าแฮกเกอร์ที่ทำการโจมตี Magento นั้นจะถูกเรียกว่า MageCart ซึ่งในตอนนี้คาดว่ามีร้านค้าร้านหลายๆ ร้านกำลังโดนโจมตีอยู่

ล่าสุด เมื่อไม่นานมานี้ องค์การตำรวจอาชญากรรมระหว่างประเทศ (International Criminal Police Organization; INTERPOL) และ Group-IB บริษัทรักษาด้านความปลอดภัยทางไซเบอร์ ร่วมกับตำรวจของอินโดนีเซียทำการจับกุมกลุ่มบุคคลที่สงสัยว่าจะเป็นแฮกเกอร์ที่ทำการโจมตีแบบ MageCart

ที่มา: Bleeping Computer