WordPress ออกเวอร์ชัน 5.8.3 เพื่ออุด 4 ช่องโหว่ แนะนำให้อัปเดตด่วน!!

เมื่อวันที่ 6 มกราคม 2022 ที่ผ่านมา ทางทีมงานของ WordPress ได้เปิดตัว WordPress เวอร์ชัน 5.8.3 เพื่ออุด 4 ช่องโหว่ที่มีระดับความรุนแรงสูง ซึ่งช่องโหว่ทั้ง 4 นั้นได้แก่

1. ช่องโหว่หมายเลข 2022-21661
เป็นช่องโหว่ที่ช่วยให้แฮกเกอร์สามารถเพิ่มคำสั่ง SQL (SQL Injection) ที่เป็นอันตรายลงบนเว็บไซต์ได้ ระดับความรุนแรงของช่องโหว่นี้คือ 8.0 โดยมีผลกระทบกับ WordPress ตั้งแต่เวอร์ชันที่ต่ำว่า 5.8.3 ลงไป

2. ช่องโหว่หมายเลข 2022-21662
เป็นช่องโหว่ที่ช่วยให้แฮกเกอร์ทำการโจมตีแบบ XSS เพื่อเข้ายึดเว็บไซต์ทั้งหมดได้หรือ ทำการเพิ่ม Backdoor ที่เป็นอันตรายลงบนเว็บไซต์ ระดับความรุนแรงของช่องโหว่นี้คือ 8.0 โดยมีผลกระทบกับ WordPress ตั้งแต่เวอร์ชันที่ต่ำว่า 5.8.3 ลงไป

3. ช่องโหว่หมายเลข 2022-21664
เหมือนกับช่องโหว่ 2022-21661 แต่ต่างกันตรงที่ช่องโหว่นี้แฮกเกอร์จะเพิ่มคำสั่ง SQL (SQL Injection) ที่เป็นอันตรายผ่านทาง WP_Meta_Query ส่วนช่องโหว่ 2022-21661 จะเพิ่มคำสั่ง SQL (SQL Injection) ผ่านทาง WP_Query ระดับความรุนแรงของช่องโหว่นี้คือ 7.5 โดยมีผลกระทบกับ WordPress ตั้งแต่เวอร์ชัน 5.8.2 จนถึง 4.1

4. ช่องโหว่หมายเลข 2022-21663 
ช่องโหว่นี้จะทำได้ก็ต่อเมื่อ แฮกเกอร์ได้รับสิทธิ์ระดับ Super Admin เท่านั้น และต้องเป็น WordPress แบบ Mutisite ด้วย ระดับความรุนแรงของช่องโหว่นี้คือ 6.5 (ปานกลาง) โดยมีผลกระทบกับ WordPress ตั้งแต่เวอร์ชันที่ต่ำว่า 5.8.3 ลงไป

ดังนั้นใครที่ยังใช้ WordPress เวอร์ชันที่ต่ำกว่า 5.8.3 แนะนำให้รีบอัปเดตด่วน เพื่อป้องกันการโจมตี

ที่มา: Wordfence