ประกาศ ตั้งแต่เดือนเมษายนเป็นต้นไป WordPress ต้องใช้ PHP ขั้นต่ำเวอร์ชั่น 5.6 เท่านั้น!

ทาง WordPrss ได้ออกมาประกาศถึงเวอร์ชั่นขั้นต่ำของ PHP และ MySQL ที่ต้องใช้

สำหรับ PHP ขั้นต่ำต้องเวอร์ชั่น 5.6 และ MySQL ขั้นต่ำต้องเวอร์ชั่น 5.5 โดยจะมีผลตั้งแต่เดือนเมษายนนี้เป็นต้นไป

สำหรับผู้ใช้ WordPress ที่ใช้ PHP ต่ำกว่าเวอร์ชั่น 5.5 ลงไป จะยังได้รับแพตช์อัพเดทความปลอดภัย แต่จะไม่สามารถอัปเกรด WordPress เป็นเวอร์ชั่นล่าสุดได้ นอกจากจะอัปเกรด PHP เป็นเวอร์ชั่นที่ WordPress รองรับการใช้งาน ถึงจะอัปเกรด WordPress เป็นเวอร์ชั่นล่าสุดได้

จากการสำรวจในตอนนี้ไบว่า มีเว็บไซต์ของ WordPress ประมาณ 85% ใช้ PHP เวอร์ชั่น 5.6 ขึ้นไป และ 98.5% ใช้งาน MySQL เวอร์ชั่น 5.5 ขึ้นไป

คาดว่าปลายปีนี้ WordPress อาจจะมีการปรับเวอร์ชั่นของ PHP โดยจะรองรับ PHP ตั้งแต่เวอร์ชั่น 7 ขึ้นไป

ที่มา: WordPress