พบช่องโหว่ cross-site scripting บน Wordpress Plugin : FV Flowplayer Video Player

เราได้รับรายงานแจ้งเตือนช่องโหว่ด้านความปลอดภัยของ FV Flowplayer Video Player plugin ช่องโหว่นี้เกิดจากการตรวจสอบความถูกต้องของอินพุตที่ผู้ใช้ Hacker จะใช้ประโยชน์จากช่องโหว่นี้เพื่อแทรกสคริปต์ที่เป็นอันตรายลงในเว็บเพจซึ่งจะถูกเรียกใช้ในเว็บ และเมื่อมีการเรียกดูหน้าเว็บ Hacker จะใช้ช่องโหว่นี้ขโมยค่า Cookie สำหรับใช้ Authentication ได้

หมายเลขช่องโหว่:
CVE-2018-0642

ช่องโหว่ที่ตรวจพบ :
Cross-Site Scripting

ผลิตภัณฑ์ที่เกี่ยวข้อง :
WordPress FV Flowplayer Video Player Plugin for WordPress 6.6.4 และ WordPress FV Flowplayer Video Player Plugin for WordPress 6.1.2

แนวทางแก้ไข :
แนะนำให้อัปเดท FV Flowplayer Video Player plugin ให้เป็นเวอร์ชั่นล่าสุด ตั้งแต่ 1.4.0 ขึ้นไป